OS Macからの依頼によるWEBブラウザの不具合について



3月1日より図書館システムの更新に伴い、Mac OSからの依頼に文字化け等の
不具合が生じております
多言語システムに対応するUTF-8の文字コードに対し、WEBブラウザが対応していないため
生じています。


Macintoshを利用の方は、OSバージョンに対し利用できるブラウザのバージョンを
確認の上、お手数ですが対応バージョン以上のWEBブラウザをインストールして
利用してください。


  • MacOS X

      対応ブラウザ
       ・Safari 1.0
       ・Netscape 7.1   ダウンロード
       ・Firefox 1.0
       


  • MacOS X 以前

      対応ブラウザ
       ・Netscape 7.1